Events API
Incident Report for Finto Platform Status SANDBOX
Resolved
Incident resolved
Posted Sep 03, 2024 - 11:29 UTC
Identified
Service is temporary unavailable due to technical reasons.
Posted Sep 03, 2024 - 11:28 UTC
This incident affected: Events API.