Files API
Incident Report for Finto Platform Status SANDBOX
Resolved
Incident resolved
Posted Sep 16, 2024 - 16:07 UTC
Identified
Service is temporary unavailable due to technical reasons.
Posted Sep 16, 2024 - 16:05 UTC
This incident affected: Files API.