Events API
Incident Report for Finto Platform Status SANDBOX
Resolved
Incident resolved
Posted Sep 13, 2024 - 19:11 UTC
Identified
Service is temporary unavailable due to technical reasons.
Posted Sep 13, 2024 - 19:09 UTC
This incident affected: Events API.