Simulation API
Incident Report for Finto Platform Status SANDBOX
Resolved
Incident resolved
Posted Sep 04, 2024 - 01:31 UTC
Identified
Service is temporary unavailable due to technical reasons.
Posted Sep 04, 2024 - 01:30 UTC
This incident affected: Simulation API.