Data API
Incident Report for Finto Platform Status SANDBOX
Resolved
Incident resolved
Posted Sep 05, 2024 - 05:32 UTC
Identified
Service is temporary unavailable due to technical reasons.
Posted Sep 05, 2024 - 05:31 UTC
This incident affected: Data API.