Dictionaries API
Incident Report for Finto Platform Status SANDBOX
Resolved
Incident resolved
Posted Sep 13, 2024 - 03:37 UTC
Identified
Service is temporary unavailable due to technical reasons.
Posted Sep 13, 2024 - 03:36 UTC
This incident affected: Dictionaries API.